Possible Answers

Topic problems with 10.4?

You may need to log in to view this topic.

problems with 10.4?
Posted 161 days ago
 

Has anyone sucessfully installed 10.4? We have installed 10.04.1812.00008 on a new Windows 2016 server.

PulishSubsetService.exe fails with Beginning extraction of attribute records...  as the last entry in the log file.

In the event log: Faulting module name: KERNELBASE.dll, version: 10.0.14393.2969
Exception code: 0xc0000005   (that's a Windows memory access violation)

Only small data subsets can be generated successfully, though by setting HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Intergraph\GNetViewerPublishSubset\ShrinkAfterXComponentTables  (as mentioned in documentation) we were able to publish one larger subset (but not the other). It's about how often to release memory after processing Oracle views.

I hear from another Danish customer that there are also problems with G/NetPlot in 10.4, though I don't know the details. We have also been unable to get a new Amyuni PDF driver to work with NetPlot.

The issue has been reported. We're planning to upgrade from 10.2.1 SP1 and must do this by the end of the year, as support for the current 2008 R2 server stops at the end of the year.

Publishing DDC files, running NetViewer, and running G/Mobile with the data subsets that we have been able to generate work ok, but the subset generation and Netplot problems are showstoppers.

In general I have to say that there has been insufficient testing before this release.

David Douglas, HMN GasNet, Denmark

 

 

 

 


The Following Answers May Help to Solve This Question
  Results
Discussion problems with 10.4?
Has anyone sucessfully installed 10.4 ? We have installed 10.04.1812.00008 on a new Windows 2016 server.
Discussion RE: problems with 10.4 ?
Discussion RE: problems with 10.4?
thanks, yes, the patch solved the problem . Patch 29394003 Unique Patch ID: 22854673
Discussion RE: problems with 10.4?
I have seen no problems with the database (12.1.0.2, client is 12.2.0.1 which is minimum version required by 2016 server ), and sqlloader works fine (it's used daily to import data from ERP system).
Discussion RE: problems with 10.4?
Try if sqlloader.exe runs without problem . If there are erors fix Oracle client 32 bit under 2016, mainly sqlloader.
Discussion WMS Image problem when rotate map window
Discussion RE: WMS Image problem when rotate map window
Discussion RE: G/Technology 10.2 License Problem
CMS-XML Copying text from Word that includes apostrophes will cause a problem
Discussion Problem in launching G/Tech after publishing metadata and data DDC