Solved

problems with 10.4?

Comments: 4 - Last Comment by ddouglas 168 days ago   Comment Filter:
Posted 190 days ago
 
 

Has anyone sucessfully installed 10.4? We have installed 10.04.1812.00008 on a new Windows 2016 server.

PulishSubsetService.exe fails with Beginning extraction of attribute records...  as the last entry in the log file.

In the event log: Faulting module name: KERNELBASE.dll, version: 10.0.14393.2969
Exception code: 0xc0000005   (that's a Windows memory access violation)

Only small data subsets can be generated successfully, though by setting HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Intergraph\GNetViewerPublishSubset\ShrinkAfterXComponentTables  (as mentioned in documentation) we were able to publish one larger subset (but not the other). It's about how often to release memory after processing Oracle views.

I hear from another Danish customer that there are also problems with G/NetPlot in 10.4, though I don't know the details. We have also been unable to get a new Amyuni PDF driver to work with NetPlot.

The issue has been reported. We're planning to upgrade from 10.2.1 SP1 and must do this by the end of the year, as support for the current 2008 R2 server stops at the end of the year.

Publishing DDC files, running NetViewer, and running G/Mobile with the data subsets that we have been able to generate work ok, but the subset generation and Netplot problems are showstoppers.

In general I have to say that there has been insufficient testing before this release.

David Douglas, HMN GasNet, Denmark

 

 

 

 

Point your RSS reader here for a feed of the latest messages in this topic
RE: problems with 10.4?
Posted 180 days ago in response to: ddouglas
 
   
 

Try if sqlloader.exe runs without problem. If there are erors fix Oracle client 32 bit under 2016, mainly sqlloader.

RE: problems with 10.4?
Posted 178 days ago in response to: sberezyuk
 
   
 

I have seen no problems with the database (12.1.0.2, client is 12.2.0.1 which is minimum version required by 2016 server ), and sqlloader works fine (it's used daily to import data from ERP system).
 

RE: problems with 10.4?
Posted 178 days ago in response to: ddouglas
 
 
(5.0)
   
 

I had a similar issue with 10.04.1903......the publish subset would fail, and would consume all resources on the server - even after increasing the memory.  The steps to resolver included installing oracle 320bit client patch 29394003.  My dba installed the patch (support said it was only client, but my dba indicated otherwise).  After this, i had  issues connected and had to reinstall the client and the patch.  Finally, i am able to publish subsets without issue.  NOTE:  Hex Support indicated that this is an Oracle known issue (to which oracle suggested upgrading to 19c). 

Hope this helps you!

RE: problems with 10.4?
Posted 168 days ago in response to: Jolene Sestrich
 
   
 

thanks, yes, the patch solved the problem.

Patch  29394003    Unique Patch ID:  22854673

Patch description:  "WINDOWS DB BUNDLE PATCH 12.2.0.1.190416(32bit):29394003" Created on 11 Apr 2019, 09:32:03 hrs PST8PDT

I did have to reinstall all G/Tech and Geomedia products afterwards. G/Mobiile data generating has run sucessfully twice now. I also removed the ShrinkAfterXComponentTables registry key, and it still works fine.

 


Add a Comment

Please sign in on the right menu to comment.  If you do not have an account, please Join now.