Concurrent License Security Vulnerability Patch

Article ID: FILE10778
Article Source: Support File
Article Version: 12.0
Status: Published
Published Date: 04/14/2016
Updated: 04/14/2016
Release Date:  

Abstract

This vulnerability applies only to concurrent licenses.  If you are running a nodelocked license of any type, you are not impacted.  A security vulnerability was identified by Flexera in the lmgrd.exe and vendor daemon executable. Flexera has provided a fix which we have now implemented.  This impacts these products:

GTechnology suite Versions 10.2 and higher
I/Map Editor & I/Incident Analyst Versions 13.0 and higher
GeoMedia suite Versions 13.0 and higher
IMAGINE suite Versions 13.0 and higher
ImageStation suite Versions 13.0 and higher
APOLLO suite Versions 13.0 and higher
ArcGIS Extensions Versions 14.0 and higher
ECW for ArcGIS Versions 13.0 and higher


Customers using legacy products will have to implement a workaround. See the attached Flexera Security Vulnerabilty document for instructions.

GTechnology suite Versions 10.1 and lower
I/Map Editor & I/Incident Analyst Versions 6.1 and lower
GeoMedia suite Versions 6.1 and lower
IMAGINE suite Versions 11.0 and lower
ImageStation Suite Versions 6.2 and lower
APOLLO suite Versions 11.0 and lower
ArcGIS Extensions Versions 11.0 and lower
ECW for ArcGIS Versions 11.0 and lower
TerraShare suite Versions 2.3 and lower
Imaging suite Versions 10.1 and lower

 

Files

Flexera Security Vulnerabilty
410K • 1 minute(s) @ 56k, < 1 minute @ broadband

Please Sign In

Username
Password
What's this?

Forgot Username

Forgot Password?

Rate this Article


Help us improve your support experience.